Monthly Archives: September 2015

WP Super Cache – Warning, Will Robinson

Note: this is not a drill. I have had to change hosting companies because of this.

From Darling Darlene: A caching plugin currently used by over one million WordPress sites was susceptible to a cross-site scripting (XXS) vulnerability that could allow an attacker to inject a backdoor or add a new administrator. If you use the WP Super Cache plugin, then make sure it is updated to the newest version, 1.4.4, which the developers released to resolve the remotely exploitable vulnerability reported to them by Sucuri.

Screenshot 2015-09-10 at 10.55.57 PM